Returns the Top Sketch of the Blend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Sketch TopSketch { get; }
Public ReadOnly Property TopSketch As Sketch
Get
public:
property Sketch^ TopSketch {
Sketch^ get ();
}
member TopSketch : Sketch with get
Property Value
Sketch
RemarksThis property is used to retrieve the Top Sketch of the Blend.
See Also