ElectricalLoadClassificationPanelConnectedLabel Property |
The name template for the connected load parameter of the load classification.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string PanelConnectedLabel { get; set; }
Public Property PanelConnectedLabel As String
Get
Set
public:
property String^ PanelConnectedLabel {
String^ get ();
void set (String^ value);
}
member PanelConnectedLabel : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: panelConnectedLabel is not a valid globalization format string.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also