PipeSettingsSetFlowConvertionServerInfo Method |
Set the MEPServerInfo of the current plumbing flow convertion server.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetFlowConvertionServerInfo(
MEPCalculationServerInfo serverInfo
)
Public Sub SetFlowConvertionServerInfo (
serverInfo As MEPCalculationServerInfo
)
public:
void SetFlowConvertionServerInfo(
MEPCalculationServerInfo^ serverInfo
)
member SetFlowConvertionServerInfo :
serverInfo : MEPCalculationServerInfo -> unit
Parameters
- serverInfo MEPCalculationServerInfo
-
Exceptions
See Also