CategoryGetGraphicsStyle Method |
Gets the graphics style associated with this category for the given graphics style type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GraphicsStyle GetGraphicsStyle(
GraphicsStyleType graphicsStyleType
)
Public Function GetGraphicsStyle (
graphicsStyleType As GraphicsStyleType
) As GraphicsStyle
public:
GraphicsStyle^ GetGraphicsStyle(
GraphicsStyleType graphicsStyleType
)
member GetGraphicsStyle :
graphicsStyleType : GraphicsStyleType -> GraphicsStyle
Parameters
- graphicsStyleType GraphicsStyleType
- The type of graphics style.
Return Value
GraphicsStyle
Exceptions
See Also