ColorFillSchemeEntryCanSetValue(Double) Method |
Checks whether
StorageType of entry is Double and the value is no less than 0.0.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanSetValue(
double value
)
Public Function CanSetValue (
value As Double
) As Boolean
public:
bool CanSetValue(
double value
)
member CanSetValue :
value : float -> bool
Parameters
- value Double
-
New Double value.
Return Value
Boolean
True if
StorageType of the entry is Double and the value is finite, false otherwise.
See Also