AssetPropertyListGetValue Method |
Gets a collection of properties stored in this property list. These properties are copied.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<AssetProperty> GetValue()
Public Function GetValue As IList(Of AssetProperty)
public:
IList<AssetProperty^>^ GetValue()
member GetValue : unit -> IList<AssetProperty>
Return Value
IListAssetProperty
Returns a copy of all the properties in this AssetPropertyList.
Remarks
All the properties in the list are of the same AssetPropertyType.
The AssetPropertyType can only be Integer, Double4, Float or Double, Enumeration.
See Also