MEPAnalyticalConnectionGetFlow Method |
Gets the flow value of this analytical connection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function GetFlow As Double
member GetFlow : unit -> float
Return Value
Double
The flow value.
Remarks
If the network flow is asynchronously calculated, this method would wait until the calculation is completed.
This ensures the returned flow value is always up to date.
See Also