IExportContextOnFaceEnd Method |
This method marks the end of the current face being exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxvoid OnFaceEnd(
FaceNode node
)
Sub OnFaceEnd (
node As FaceNode
)
void OnFaceEnd(
FaceNode^ node
)
abstract OnFaceEnd :
node : FaceNode -> unit
Parameters
- node FaceNode
-
An output node that represents a Face.
See Also