CompoundStructureIsSimpleRegion Method |
Determines whether the region is a simple region in this CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSimpleRegion(
int regionId
)
Public Function IsSimpleRegion (
regionId As Integer
) As Boolean
public:
bool IsSimpleRegion(
int regionId
)
member IsSimpleRegion :
regionId : int -> bool
Parameters
- regionId Int32
-
The id of a region in this vertically compound structure.
Return Value
Boolean
True if the region is simple, false otherwise.
Exceptions
Remarks
A region is simple if it rectangular and spans the height of the wall.
See Also