KeynoteTableGetKeynoteTable Method |
Gets the KeynoteTable from a Revit document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static KeynoteTable GetKeynoteTable(
Document aDoc
)
Public Shared Function GetKeynoteTable (
aDoc As Document
) As KeynoteTable
public:
static KeynoteTable^ GetKeynoteTable(
Document^ aDoc
)
static member GetKeynoteTable :
aDoc : Document -> KeynoteTable
Parameters
- aDoc Document
-
The Revit document.
Return Value
KeynoteTable
The KeynoteTable.
Exceptions
See Also