RebarSpliceRulesMaximumBarLength Property |
Identifies the maximum bar length.
The default value is 12 meters if the document units are in Metric System, or 40 feet if the units are in Imperial System.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MaximumBarLength { get; set; }
Public Property MaximumBarLength As Double
Get
Set
public:
property double MaximumBarLength {
double get ();
void set (double value);
}
member MaximumBarLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The maximum bar length should be greater or almost equal to the minimum bar length.
|
See Also