MultiReferenceAnnotationTypeShowDimensionText Property |
Controls if text from the multi-reference annotation's dimension will be shown.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowDimensionText { get; set; }
Public Property ShowDimensionText As Boolean
Get
Set
public:
property bool ShowDimensionText {
bool get ();
void set (bool value);
}
member ShowDimensionText : bool with get, set
Property Value
Boolean
When false, all dimension text including segment values will be hidden.
When true, all dimension text will be shown.
See Also