EnergyAnalysisSpaceArea Property |
The area for this space.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Area { get; }
Public ReadOnly Property Area As Double
Get
public:
property double Area {
double get ();
}
member Area : float with get
Property Value
Double
Remarks
If the space is created with the mode 'Use Rooms or Spaces', this value is the enclosed area measured by interior bounding surfaces.
Otherwise, this value is measured by the center plane of walls and the top plane of roofs and floors.
See Also