RebarShapeDefinitionBySegmentsNumberOfSegments Property |
The number of straight segments in this shape.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int NumberOfSegments { get; }
Public ReadOnly Property NumberOfSegments As Integer
Get
public:
property int NumberOfSegments {
int get ();
}
member NumberOfSegments : int with get
Property Value
Int32
See Also