MassSurfaceDataSkylightWidth Property |
The length dimension to be used for the sides of each individual square skylight
produced in the grid of auto-generated skylights.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SkylightWidth { get; set; }
Public Property SkylightWidth As Double
Get
Set
public:
property double SkylightWidth {
double get ();
void set (double value);
}
member SkylightWidth : float with get, set
Property Value
Double
Exceptions
See Also