LineLoadIsProjected Property |
Indicates if the load is projected.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsProjected { get; set; }
Public Property IsProjected As Boolean
Get
Set
public:
property bool IsProjected {
bool get ();
void set (bool value);
}
member IsProjected : bool with get, set
Property Value
Boolean
Remarks
Returns true if the line load is projected, false otherwise.
This parameter will take effect only if LineLoad.OrientTo property is set to LoadOrientTo.Project.
See Also