ProfileTransformed Property |
Transforms this profile and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Profile this[
Transform transform
] { get; }
Public ReadOnly Property Transformed (
transform As Transform
) As Profile
Get
public:
property Profile^ Transformed[Transform^ transform] {
Profile^ get (Transform^ transform);
}
member Transformed : Profile with get
Parameters
- transform Transform
- The transformation used to transform the profile.
Return Value
ProfileThe transformed profile.
Exceptions
RemarksTransforms all the curves that define the boundary of this profile.
See Also