CompoundStructureGetLayerWidth Method |
Retrieves the width of a specified layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetLayerWidth(
int layerIdx
)
Public Function GetLayerWidth (
layerIdx As Integer
) As Double
public:
double GetLayerWidth(
int layerIdx
)
member GetLayerWidth :
layerIdx : int -> float
Parameters
- layerIdx Int32
-
Index of a layer in the CompoundStructure.
Return Value
Double
The width of the specified layer.
Exceptions
See Also