DocumentFamilyManager Property |
The family manager object provides access to family types and parameters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilyManager FamilyManager { get; }
Public ReadOnly Property FamilyManager As FamilyManager
Get
public:
property FamilyManager^ FamilyManager {
FamilyManager^ get ();
}
member FamilyManager : FamilyManager with get
Property Value
FamilyManager
Exceptions
RemarksThis property is available when the document is a family document.
See Also