ExportLinetypeTableIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual KeyValuePair<ExportLinetypeKey, ExportLinetypeInfo> Current { get; }
Public Overridable ReadOnly Property Current As KeyValuePair(Of ExportLinetypeKey, ExportLinetypeInfo)
Get
public:
virtual property KeyValuePair<ExportLinetypeKey^, ExportLinetypeInfo^> Current {
KeyValuePair<ExportLinetypeKey^, ExportLinetypeInfo^> get ();
}
abstract Current : KeyValuePair<ExportLinetypeKey, ExportLinetypeInfo> with get
override Current : KeyValuePair<ExportLinetypeKey, ExportLinetypeInfo> with get
Property Value
KeyValuePairExportLinetypeKey,
ExportLinetypeInfoImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also