BRepBuilderIsValidFaceId Method |
A validator function that checks whether the face id corresponds to a face previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidFaceId(
BRepBuilderGeometryId faceId
)
Public Function IsValidFaceId (
faceId As BRepBuilderGeometryId
) As Boolean
public:
bool IsValidFaceId(
BRepBuilderGeometryId^ faceId
)
member IsValidFaceId :
faceId : BRepBuilderGeometryId -> bool
Parameters
- faceId BRepBuilderGeometryId
-
Face id to be validated.
Return Value
Boolean
True if faceId corresponds to a face previously added to this BRepBuilder, false otherwise.
Exceptions
See Also