MEPSystemIsSystemDividable Method |
Checks if the system is dividable. The system is dividable if there is more than one physical network in the system. Currently, only HVAC and piping systems support dividing.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSystemDividable()
Public Function IsSystemDividable As Boolean
public:
bool IsSystemDividable()
member IsSystemDividable : unit -> bool
Return Value
Boolean
True if the system can be divided.
See Also