CameraInfoTargetDistance Property |
Distance from eye point along view direction to target plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double TargetDistance { get; }
Public ReadOnly Property TargetDistance As Double
Get
public:
property double TargetDistance {
double get ();
}
member TargetDistance : float with get
Property Value
Double
Remarks
This value is appropriate for perspective views only.
Attempts to get this value for an orthographic view can
be made, but the obtained value is to be ignored.
See Also