ExportDGNSettingsCreate(Document, String) Method

Create a DGN export settings with default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportDGNSettings Create(
	Document document,
	string name
)

Parameters

document  Document
Document where created settings is saved.
name  String
The name specified to this settings.

Return Value

ExportDGNSettings
The new DGN export settings instance.
Exceptions
ExceptionCondition
ArgumentException ExistOrEmpty
ArgumentNullException A non-optional argument was null
See Also