BuiltInFailuresTagFailures Class

Failures about Tag.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresTagFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class TagFailures

The BuiltInFailuresTagFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberCannotCopyTag A tag cannot be arrayed without copying the associated element.
Public propertyStatic memberCannotCopyTagWarn A tag cannot be arrayed without copying the associated element.
Public propertyStatic memberCannotPasteAssociate Can't find new associated element. Element won't be copied.
Public propertyStatic memberCannotPasteOrphanTags Orphaned tags cannot be pasted.
Public propertyStatic memberCannotPasteOrphanTagsWarn Orphaned tags cannot be pasted.
Public propertyStatic memberCannotPasteTag Can't find new element to tag. Tag won't be copied.
Public propertyStatic memberCannotRemapTagReference The tag reference was not remapped.
Public propertyStatic memberElementCategoryChangeInvalidatesTag Elements have changed category. Tags for these elements are now of the wrong category and will be deleted.
Public propertyStatic memberElementCategoryChangeInvalidatesTagUpgrade During upgrade, Revit discovered that the highlighted elements were marked with tags of the wrong category. These tags were deleted.
Public propertyStatic memberMultiCategoryTagFilterParamNotFoundInElement The filter specified by Multi-Category Tag can't be used with the tagged object.
Public propertyStatic memberRemoveTagWithNoLeaders The Tag was deleted because it was no longer pointing to any elements.
Public propertyStatic memberTagsCannotBePlacedInUnlocked3dViews Tags can't be pasted into Unlocked 3D views.
Top
See Also