CableTraySizeIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual MEPSize Current { get; }
Public Overridable ReadOnly Property Current As MEPSize
Get
public:
virtual property MEPSize^ Current {
MEPSize^ get ();
}
abstract Current : MEPSize with get
override Current : MEPSize with get
Property Value
MEPSizeImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also