SpatialElementFromToCalculationPointsFromPosition Property |
The "from" position of spatial element connecting calculation point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ FromPosition { get; set; }
Public Property FromPosition As XYZ
Get
Set
public:
property XYZ^ FromPosition {
XYZ^ get ();
void set (XYZ^ value);
}
member FromPosition : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: fromPosition must be on the opposite side of the family's host from the "to" position.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also