LinePatternGetSegments Method |
Gets the sequence of segments that defines this line pattern.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<LinePatternSegment> GetSegments()
Public Function GetSegments As IList(Of LinePatternSegment)
public:
IList<LinePatternSegment^>^ GetSegments()
member GetSegments : unit -> IList<LinePatternSegment>
Return Value
IListLinePatternSegment
The sequence of segments.
See Also