RebarFreeFormAccessorSetLayoutAsMaximumSpacing Method |
Sets the Layout Rule property of rebar set to Maximum Spacing.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLayoutAsMaximumSpacing(
double spacing
)
Public Sub SetLayoutAsMaximumSpacing (
spacing As Double
)
public:
void SetLayoutAsMaximumSpacing(
double spacing
)
member SetLayoutAsMaximumSpacing :
spacing : float -> unit
Parameters
- spacing Double
-
The maximum spacing of bars in set.
ExceptionsException | Condition |
---|
InvalidOperationException |
This RebarFreeFormAccessor doesn't contain a valid rebar reference.
-or-
This RebarFreeFormAccessor Rebar doesn't contain a valid server GUID.
|
See Also