ExternalDefinitionUserModifiable Property |
Indicates whether the parameter can be modified by the user interface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UserModifiable { get; }
Public ReadOnly Property UserModifiable As Boolean
Get
public:
property bool UserModifiable {
bool get ();
}
member UserModifiable : bool with get
Property Value
Boolean
Remarks
If true, the user can edit the value of this parameter. If false, the user cannot edit this value
(it will appear grayed out). However, any API application can modify the value of this parameter.
See Also