OptionalFunctionalityUtilsIsDXFExportAvailable Method |
Checks whether the DXF Export functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsDXFExportAvailable()
Public Shared Function IsDXFExportAvailable As Boolean
public:
static bool IsDXFExportAvailable()
static member IsDXFExportAvailable : unit -> bool
Return Value
Boolean
True if the DXF Export functionality is available in the installed Revit.
Remarks
DXF Export requires presence of certain modules that are optional and may not be part of the installed Revit.
See Also