SunAndShadowSettingsVisible Property |
Visibility in current view for a per-view SunAndShadowSettings element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Visible { get; set; }
Public Property Visible As Boolean
Get
Set
public:
property bool Visible {
bool get ();
void set (bool value);
}
member Visible : bool with get, set
Property Value
Boolean
Visibility
ExceptionsException | Condition |
---|
ArgumentException |
The element is not view specific (in which case visibility
is not relevant) or if internally its view is not accessible.
|
See Also