PointCloudOverrideSettingsAssign Method |
Assigns values of the source settings to this object.
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Assign(
PointCloudOverrideSettings other
)
Public Sub Assign (
other As PointCloudOverrideSettings
)
public:
void Assign(
PointCloudOverrideSettings^ other
)
member Assign :
other : PointCloudOverrideSettings -> unit
Parameters
- other PointCloudOverrideSettings
-
The source settings.
Exceptions
See Also