BuiltInFailuresGroupFailuresGroupCannotMixBackAndForegroundDetail Property |
This detail group contains some elements which display in the background and some which display in the foreground. Detail groups
must be able to be displayed as a unit in either the foreground or background, so this type of mixture is not allowed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId GroupCannotMixBackAndForegroundDetail { get; }
Public Shared ReadOnly Property GroupCannotMixBackAndForegroundDetail As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ GroupCannotMixBackAndForegroundDetail {
FailureDefinitionId^ get ();
}
static member GroupCannotMixBackAndForegroundDetail : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also