WaterWaterBumpAmount Property |
The property labeled "Wave Height" from the "Water" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string WaterBumpAmount { get; }
Public Shared ReadOnly Property WaterBumpAmount As String
Get
public:
static property String^ WaterBumpAmount {
String^ get ();
}
static member WaterBumpAmount : string with get
Property Value
String
Remarks
This property is of type "AssetPropertyDouble" within the range of "0, 5".
See Also