This property is used to find the transform of a curtain panel within project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform Transform { get; }
Public ReadOnly Property Transform As Transform
Get
public:
property Transform^ Transform {
Transform^ get ();
}
member Transform : Transform with get
Property Value
Transform
RemarksThe Transform property returns a Autodesk::Revit::DB::Transform object that can be used to find the
transfer matrix of a curtain panel within the project.
See Also