PointOnPlaneSetPlaneReference Method |
Change the geometric plane reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetPlaneReference(
Reference planeReference
)
Public Sub SetPlaneReference (
planeReference As Reference
)
public:
void SetPlaneReference(
Reference^ planeReference
)
member SetPlaneReference :
planeReference : Reference -> unit
Parameters
- planeReference Reference
- A reference to some plane
in the document. (Note: the reference must satisfy
IsValidPlaneReference(),
but this is not checked until this PointOnPlane object
is assigned to a ReferencePoint.)
See Also