BuiltInFailuresViewSheetFailures Class

Failures about placing viewports on sheets.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresViewSheetFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class ViewSheetFailures

The BuiltInFailuresViewSheetFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberViewInAModelMustBeUnique Sheet views in this model cannot contain more than one instance of "%1!s!."
Public propertyStatic memberViewInAModelMustBeUniqueWarn Sheet views in this model cannot contain more than one instance of "%1!s!."
Public propertyStatic memberViewOnASheetCannotBeUncropped3DPerspectiveView Sheets do not support uncropped perspective views.
Public propertyStatic memberViewOnASheetMustBeUnique Sheet views cannot contain more than one instance of "%1!s!."
Public propertyStatic memberViewOnASheetMustBeUniqueWarn Sheet views cannot contain more than one instance of "%1!s!."
Public propertyStatic memberViewportCantContainEmptyView Sheet views cannot contain empty view "%1!s!".
Top
See Also