This property is used to find the physical location of a group within project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override Location Location { get; }
Public Overrides ReadOnly Property Location As Location
Get
public:
virtual property Location^ Location {
Location^ get () override;
}
abstract Location : Location with get
override Location : Location with get
Property Value
Location
RemarksThe Location property returns an object that can be used to find the location of an object
within the project. Groups return a point location object.
See Also