RevisionNumberingSequenceSequenceName Property

The name of this revision numbering sequence.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string SequenceName { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentException When setting this property: sequenceName is an empty string or contains only whitespace. -or- When setting this property: sequenceName cannot include prohibited characters, such as "{, }, [, ], |, ;, less-than sign, greater-than sign, ?, `, ~".
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
This name appears in the Sheet Issues/Revisions dialog as a numbering choice for each revision.
See Also