MEPCurveTypeMultiShapeTransition Property |
The default multi shape transition fitting of the MEP curve type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilySymbol MultiShapeTransition { get; set; }
Public Property MultiShapeTransition As FamilySymbol
Get
Set
public:
property FamilySymbol^ MultiShapeTransition {
FamilySymbol^ get ();
void set (FamilySymbol^ value);
}
member MultiShapeTransition : FamilySymbol with get, set
Property Value
FamilySymbol
RemarksThis property is used to retrieve the default multi shape transition fitting of the MEP curve type,
and can be
if there is no default value.
Use
RoutingPreferenceManager to set this property for PipeType MEPCurves.
See Also