LocationPointRotation Property |
The angle of rotation around the insertion point, in radians.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Rotation { get; }
Public ReadOnly Property Rotation As Double
Get
public:
property double Rotation {
double get ();
}
member Rotation : float with get
Property Value
Double
RemarksFor view-based elements, the rotation angle is in the plane of the associated view. For model elements,
the rotation angle is measured relative to the default coordinate system. This property is not supported for
some elements supporting LocationPoints, such as AssemblyInstances, Groups, ModelText, Room, and SpotDimensions.
See Also