The bounds of the view in paper space (in feet).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BoundingBoxUV Outline { get; }
Public ReadOnly Property Outline As BoundingBoxUV
Get
public:
property BoundingBoxUV^ Outline {
BoundingBoxUV^ get ();
}
member Outline : BoundingBoxUV with get
Property Value
BoundingBoxUV
RemarksReturns all zeros for empty views.
See Also