Add the edge to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Append(
Edge item
)
Public Overridable Sub Append (
item As Edge
)
public:
virtual void Append(
Edge^ item
)
abstract Append :
item : Edge -> unit
override Append :
item : Edge -> unit
Parameters
- item Edge
- The edge to be added.
See Also