PipingSystemTypeValidateRiseDropSymbolType Method |
Confirms if the parameter is a valid piping rise/drop symbol type.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ValidateRiseDropSymbolType(
RiseDropSymbol risedropType
)
Public Function ValidateRiseDropSymbolType (
risedropType As RiseDropSymbol
) As Boolean
public:
bool ValidateRiseDropSymbolType(
RiseDropSymbol risedropType
)
member ValidateRiseDropSymbolType :
risedropType : RiseDropSymbol -> bool
Parameters
- risedropType RiseDropSymbol
-
The type.
Return Value
Boolean
True if the input is a valid piping rise/drop symbol type, false otherwise.
Exceptions
See Also