OutlineGetDiagonalLength Method |
Get the length of outline's diagonal. If called on empty outline, 0.
is returned
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetDiagonalLength()
Public Function GetDiagonalLength As Double
public:
double GetDiagonalLength()
member GetDiagonalLength : unit -> float
Return Value
Double
The length of the diagonal.
See Also