SchemaApplicationGUID Property |
The GUID of the application or add-in that may access entities of this Schema under the
Application access level.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid ApplicationGUID { get; }
Public ReadOnly Property ApplicationGUID As Guid
Get
public:
property Guid ApplicationGUID {
Guid get ();
}
member ApplicationGUID : Guid with get
Property Value
Guid
See Also