EnergyAnalysisSurfaceTilt Property |
The tilt angle for this surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Tilt { get; }
Public ReadOnly Property Tilt As Double
Get
public:
property double Tilt {
double get ();
}
member Tilt : float with get
Property Value
Double
Remarks
The tilt is computed as the angle of rotation between
the outward normal of the surface and the Z-axis.
See Also