RebarShapeConstraintSegmentLengthGetSegmentEndReferenceType Method |
Choice of two possibilities for the start and end references of the length constraint.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarShapeSegmentEndReferenceType GetSegmentEndReferenceType(
int index
)
Public Function GetSegmentEndReferenceType (
index As Integer
) As RebarShapeSegmentEndReferenceType
public:
RebarShapeSegmentEndReferenceType GetSegmentEndReferenceType(
int index
)
member GetSegmentEndReferenceType :
index : int -> RebarShapeSegmentEndReferenceType
Parameters
- index Int32
-
Which reference on the constraint. Either 0 or 1.
Return Value
RebarShapeSegmentEndReferenceType
Exceptions
See Also