HVACLoadBuildingTypeOpeningTime Property |
The opening time of the building type.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string OpeningTime { get; set; }
Public Property OpeningTime As String
Get
Set
public:
property String^ OpeningTime {
String^ get ();
void set (String^ value);
}
member OpeningTime : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: It is not a valid time, can be something like "16:30" or "4:30 PM".
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also